Deaktivierung von TLS 1.0

Um den Anforderungen an unser Qualitätsmanagement und den kontinuierlichen Verbesserungsprozess gerecht zu werden, werden wir TLS 1.0 auf unseren Systemen deaktivieren. Zukünftig werden Verbindungen zu unseren Systemen nur noch per TLS 1.1 und TLS 1.2 möglich sein. Dies entspricht den Best Practice für optimale Sicherheit. Falls Sie ein Nutzer des CertCenter Extranets sind, stellen Sie bitte sicher, dass Ihr Browser TLS 1.1 oder TLS 1.2 unterstützt. Insofern Sie unsere APIs nutzen, stellen Sie bitte sicher, dass der Zugriff Ihrer Client-Anwendung über TLS 1.2 möglich ist.

Wir erwarten das pünktliche Rollout dieser Änderung am:

  • Produktion – 1. August 2016, 17 Uhr Mitteleuropäischer Sommerzeit (CEST)
FacebooktwitterredditpinterestlinkedinmailFacebooktwitterredditpinterestlinkedinmail